'Heartbleed' beveiligingsprobleem niet van toepassing op Protime oplossingen

Belangrijk voor u is dat de Protime Premium oplossingen geen gebruik maken van OpenSSL.

Ons nieuwste oplossing Protime 360° maakt wel gebruikt van OpenSSL. Na uitgebreide testen hebben we vastgesteld dat de gebruikte Protime 360° versie niet beïnvloed wordt door de Heartbleed bug. Meer informatie over deze heartbleed bug vindt u hier.

Mocht u hierover vragen hebben, aarzel dan niet om contact op te nemen met ons opsupport@protime.eu of telefonisch via +32 (0)3 870 60 50.